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Introduction 
 
The Calendar tool is a calendar that is shared by the students, designer, instructor and 
teaching assistants across the section. Important entries like test dates or assignment 
dates can be placed in the calendar as reminders. Entries can be viewed for a day, week, 
or month. 
 
Private entries as well as public entries can be added to the calendar. Private entries will 
only be viewed by the person entering the private entry. Public entries can be viewed by 
all the course participants. 
 
The global calendar is integrated into the section. The student may select what calendar 
view he or she requires. The global calendar links all the different section dates into one 
global calendar. If a user has access to three different courses or sections, the global 
calendar merges all the dates for the three sections into one global calendar. This 
enables the student to see the section calendar entries in relation to one another. 

Using the calendar tool 
 

The calendar tool is easy to access and view. 

Accessing and Viewing Calendar Entries 
 

1. Access the calendar tool by clicking on the Calendar link in the left hand Course 
Tools menu. The Calendar screen displays as seen in figure 2-1. 

 

Figure 2-1 
 

You may view your Calendar Entries either by month, week or day. The default 
setting when you click on the Calendar link is the month view.  
 
2. Click on the View Week link on the left hand side of your calendar as seen in 

figure 2-1. The View Week screen displays as seen in figure 2-2 on the 
following page.  
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Figure 2-2 

 
3. Click on the View Month button as seen in figure 2-2, to return to the month 

view of the calendar.  
 

4. Click on the date that you want to view, to see the day view. The View Day 
screen displays as seen in figure 2-3 on the following page. In this example 
August 30, 2005 has been selected.  
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Figure 2-3 

 
5. Click on the View Month button to return to the month view of the calendar.  

 
You have the option of viewing different calendars from the View drop-down menu 
seen in figure 2-4. 

 

 
Figure 2-4 

 
The different calendar view options are described in the table below. 
 
View drop-down menu 
option 

Description 

This course + personal Displays the course that you are accessing and your personal 
calendar. 

This course only 
 

Will only display the calendar for the course that you are 
accessing. 

All courses + personal Displays all the course calendars as well as your personal 
calendar. 

All courses 
 

Displays all course calendars without the personal calendar. 
 
 

Custom view Displays the calendars you have selected in the custom view 
within calendar settings. 
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The View drop-down menu is found to the right of your screen as seen in figure 2-5.  
 

 
Figure 2-5 

 
6. Click on the View drop-down menu. The drop-down menu displays. 
 
7. Select the All courses + personal drop-down option.  

 
8. Click on the green arrow to the right of the drop-down menu. The global 

calendar displays which contains all your section calendar entries for all sections 
(courses) you have access to. See figure 2-5.  

 
9. To access a different calendar view, select a different option from the View 

drop-down menu. 
 

10. Click on the green arrow to the right of the drop-down menu. The selected 
calendar view displays. 

 

Creating a calendar entry 
 

1. Access the calendar tool by clicking on the Calendar link in the left hand Course 
Tools menu. The Calendar screen displays as seen in figure 2-6 on the following 
page. 
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Figure 2-6 

 
2. To add an entry click on the Add Entry button.  The Add Entry screen displays 

as seen in figure 2-7 on the following page. 
 
3. Type in the title of your message in the Title text box.  
 
4. Type in the description of your calendar entry in the Description text box if you 

do not want to use the HTML creator.  
 
Or you may use the HTML creator in the description text box.  
 
5. Select the On radio button and the HTML editor will load.  If you would like to 

know how to use the HTML creator please see Chapter 7: The HTML Creator. 
 
6. Type in your description using the HTML creator. 
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Figure 2-7 

 
7. Select the Start date for this calendar entry from the month, day, year and time 

drop-down menus.   
 
8. Select the End date for this calendar entry from the month, day, year and time 

drop-down menus. 
 
9. If this is an all day event, select the check box to the left of This is an all-day 

event. If you select this option it is not necessary to put times into this 
particular entry. 

 
From the Type drop-down menu you have the option of all the different calendars 

you have access to.   
 
10. Select the calendar you want to add this entry to, from the Type drop-down 

menu. See figure 2-8 on the following page. 
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Figure 2-8 

 
11. Select Public from the Access drop-down menu if this entry is for all users in 

your course. 
 
OR 
 
12. Select Private from the Access drop-down menu if this entry is private and you 

want to be the only user to see it. 
 

The instructor may disallow public entries for students. If you do not have an option 
between public and private, you may not create public entries. In figure 2-9 only the 
private option is available. 

 

 
Figure 2-9 

 
Beneath the access drop-down menu you will see More Options with an arrow.  
See figure 2-9. 

 
13. Click on the icon with the two arrows to the left of More Options.  The 

options display as seen in figure 2-10 on the following page.  
 

You may link an Internet URL or web site to your calendar entry. 
 

14. Type the Internet address of the website you want to link this particular entry to 
in the Internet URL text block. This step is optional. 
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Figure 2-10 

 
Recurrence is the next option as seen in figure 2-10. Recurrence allows you to 
choose if this particular calendar entry is a repeat entry, whether it will repeat every 
day or every week and the date it stops recurring.  

 
15. Select the check box to the left of “This entry repeats” if this entry will recur. 
 
16. Select the Every day radio button if this entry is repeated on a daily basis. 
 
Or 
 
17. Select the Every week on these days radio button if this entry is repeated on 

a weekly basis. 
 
18. Click on the check box to the left of the days of the week that this entry repeats 

on. 
 
19. Select the date the entry repeats until, from the Until month, date and year 

drop-down menus. 
 
20. Click on the Save button. The View Day screen displays with the newly added 

entry. See figure 2-11 on the following page. 
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Figure 2-11 

 

Calendar Settings 
 

Calendar settings allow you to set: 
 
• Whether the calendar is viewed from the month, week or day view. 
 
• What day of the week the calendar should begin on. 
 
• What kind of custom view you want for your calendar. 

 
 

1. Click on the Calendar link from the left hand Course Tools menu. The Calendar 
screen displays. 

 
2. Click on the Calendar Settings button found at the top of the month view 

screen. The Calendar Settings screen displays as seen in figure 2-12 on the 
following page. 
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Figure 2-12 

 
3. Select your preferred view from the options: Month, Week or Day by clicking 

on the radio button to the left of the option you require. 
 
4. Select the day you want your week to begin on from the Week begins on drop-

down menu. 
 

In the custom view you have the choice of showing entries from all your courses or 
to only show entries from certain courses.  

 
5. Select the radio button to the left of Show entries from all my courses to 

show entries from all courses.  
Or 
 
6. Select the radio button to the left of Only show entries from these courses 

to show entries from specific courses. 
 
7. Select the check box to the left of each section calendar you want to display in 

your calendar.  
 

Each section/course has a different symbol to the left of the section/course name. 
This is to identify the calendar entries associated with the different sections in your 
calendar. These symbols may be selected and changed. 

 
To change a symbol: 

 
8. Click on the current symbol. The Calendar: Change Symbol window appears 

as seen in figure 2-13 on the following page. 
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9. Click on your preferred symbol from the Calendar change symbol window. A 

green arrow appears to the right of the symbol to show that the symbol has 
been selected. 

 
10. Click on the Save button. The window closes and the symbol is changed. 

 

 
Figure 2-13 

 
11. Select the check box to the left of Show personal entries if you would like to 

show personal entries in your calendar. 
 
Or 
 
12. Deselect the check box to the left of Show personal entries if you prefer to 

hide your personal entries in the calendar. 
 
13. Click on the Save button. The month view of the calendar displays with a 

message at the top of the screen stating: “Your Custom View settings have 
changed. To see these changes, select Custom view from the View drop-down 
list.” 
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Creating a printable view 
 

You may create a printable view of your calendar using the Create printable view 
option in WebCT. This enables you to print out important dates and have them 
available on paper. 

 
1. Click on the Calendar link from the left hand Course Tools menu. The Calendar 

screen displays. 
 
2. Click on the Create Printable View button. The Create Printable View 

screen displays as seen in figure 2-14. 
 

 
Figure 2-14 

 
3. Select the date to begin the printable view from the Start date month, day and 

year drop-down menus. 
 
4. Select the date to end the calendar printable view from the End date month, 

day and year drop-down menus.  
 
5. Select the time to begin the printable view from the Start time between hour, 

minute and AM/PM drop-down menus. 
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6. Select the time to end the printable view from the End time between hour, 

minute and AM/PM drop-down menus. 
 

If you would like to filter your printable view, add text that the entries you are 
searching for will contain in the title or description of the entry. 

 
7. Type in the relevant text that those calendar entries will contain in the “Only 

show entries whose Title and Description fields contain the text” text 
box. 

 
8. Select the radio button to the left of Show entries from all my courses, to 

show entries from all sections/courses. 
 
Or 
 
9. Select the radio button to the left of Only show entries from these courses, 

to show entries from specific section/course calendars.  
 
10. Click on the check box to the left of the course calendars that you would like to 

show entries from. A tick appears next to each calendar you select. 
 
11. Select the radio button to the left of the Private entries only if the Access 

Level you require for your printable view is private entries only.  
 
Or 
 
12. Select the radio button to the left of the Public entries only if the Access 

Level you require for your printable view is public entries only. 
 
Or 
 
13. Select the radio button to the left of the Both private and public entries if 

the Access Level you require for your printable view is both public and private 
entries. 

 
14. Click on the Continue button. All the relevant calendar entries are displayed in 

the Printable View screen and you have the option of either printing this 
screen or cancelling it as seen in figure 2-15 on the following page.  
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Figure 2-15 

 
15. Click on the Print button. The print window will display where you select your 

printer and choose the print option. The document will then print the selected 
calendar entries. 

 
Or 
 
16. Click on the Cancel button after viewing the entries if you do not want to print 

the entries. 

 

Accessing new entries 
 

The display new entries button will only appear in your calendar when you have new 
entries that you have not seen. When this button is available you may click on it and 
all the new entries added to the calendar display in one screen that you may print. 

 
1. Click on the Calendar link from the left hand Course Tools menu. The Calendar 

screen displays as seen in figure 2-16 on the following page. 
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Figure 2-16 

 
2. Click on the Display New Entries button. The New Entries screen displays all 

the new entries that have been added to the calendar as seen in figure 2-17 on 
the following page. 
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Figure 2-17 

 
3. Click on the Print button to print the entries.  
 
Or 
 
4. Read the new entries and click on the Cancel button. The Calendar screen 

displays. 
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Deleting a single calendar entry in the day view 
 

1. Click on the Calendar link from the Course Tools menu. The Calendar screen 
displays. 

 
2. Click on the date that you want to delete an entry from in the month view of the 

calendar. The View Day screen displays the selected date as seen in figure 2-
18. 

 

 
Figure 2-18 

 

3. Click on the action link icon  to the right of the entry you would like to 
delete. A menu appears seen in figure 2-18. 

 
4. Select the Delete option from the menu. A confirmation screen displays as seen 

in figure 2-19. 
 

 
Figure 2-19 

 
5. Click on the OK button. The entry is deleted and the View Day screen displays. 
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Deleting all entries in the day view including recurring 
entries 
 

1. Click on the Calendar link from the Course Tools menu. The Calendar screen 
displays. 

 
2. Click on the date that you want to delete all entries from in the month view of 

the calendar. The View Day screen displays the selected date. 
 
3. Click on the Delete All button. The Delete All Entries screen displays as seen 

in figure 2-20. 
 

 
Figure 2-20 

 
The Delete All Entry screen gives you two different options: 

 
4. Click on the Delete this Occurrence Only button if you would like to just 

delete this occurrence of the entry. The View Day screen displays. 
 
Or 
 
5. Click on the Delete All button if you would like to delete all occurrences of this 

entry in your calendar. The View Day screen displays. 

 
Deleting all entries in a day 
 

1. Click on the Calendar link from the Course Tools menu. The Calendar screen 
displays. 

 
2. Click on the date that you want to delete all entries from in the month view of 

the calendar. The View Day screen displays. 
 
3. Click on the Delete All button. The Delete All Entries screen displays as seen 

in figure 2-21 on the following page. 
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Figure 2-21 

 
4. Click on the OK button to confirm that you would like to delete all entries for this 

day. The View Day screen displays with no entries showing for the day because 
they have all been deleted. 

 
 


